GS1900-24-EU0102F

Ean : 4718937621231

Zyxel GS-1900-24 v2 Gestito L2 Gigabit Ethernet (10/100/1000) 1U Nero

* Non viene rilasciata alcuna garanzia su eventuali errori delle descrizioni tecniche aggiuntive né sull'accuratezza delle foto, da intendersi come un mero servizio informativo
Caratteristiche di gestione
Tipo interruttore
What switch device has
Gestito
Livello del commutatore
A network switch is a computer networking device that links networking segments. A switch has different layers
L2
Supporto qualità del servizio (QoS)
Indicates whether the device supports Quality of Service (QoS) to prioritize specific network traffic to ensure performance for critical applications.
Sì
Gestione web-based
Using a website/web application to manage something.
Sì
Registro evento di sistema
Indicates whether the device maintains a record of internal system events and status changes for diagnostic purposes.
Sì
Supporto MIB
Indicates whether the device supports the Management Information Base for network management and monitoring via protocols such as SNMP.
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Connettività
Quantità di porte RJ-45
The number of basic switching RJ-45 Ethernet ports (sockets).
24
Tipo di porte RJ-45
The type/category of basic switching RJ-45 Ethernet ports (sockets).
Gigabit Ethernet (10/100/1000)
Quantità di slot per modulo SFP
The total number of available slots for inserting Small Form-factor Pluggable (SFP) transceiver modules.
2
Connettore di alimentazione
The type of electrical interface used to provide power to the network switch, such as a C13 socket or a DC-in jack.
Jack di ingresso AC
Collegamento in rete
Standard di rete
The way in which the network is working
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Supporto 10G
The product can use Oracle 10G
No
Mirroring della porta
Indicates whether the network switch can copy traffic from one or more ports to another port for monitoring and analysis purposes.
Sì
Full duplex
Un sistema duplex completo permette la comunicazione in entrambi le direzioni e, al contrario dell' opzione half-duplex, consente di lavorare contemporaneamente.
Sì
Supporto controllo flusso
Indicates whether the device supports the management of data transmission rates to prevent buffer overflow.
Sì
Raggruppamento link
Indicates whether the device supports combining multiple network connections into a single logical link to increase throughput and provide redundancy.
Sì
Apertura albero di protocollo
Indicates whether the device supports a network protocol that prevents loops in a bridge network topology.
Sì
Velocità trasferimento Ethernet LAN
The different speed levels of the Ethernet LAN connection.
10,100,1000 Mbit/s
Auto-apprendimento dell'indirizzo MAC supportato
Indicates whether the device can automatically discover and store the MAC addresses of connected devices in its address table to optimize data routing.
Sì
VLAN support
A Virtual Local Area Network (VLAN) consists of a group of computers and switches that can be physically distributed over different networks and buildings
Sì
Caratteristiche della LAN virtuale
Specifies the supported methods for segmenting a network into multiple logical broadcast domains on the switch or access point (e.g., MAC address-based VLAN or Management VLAN).
Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Trasmissione dati
Capacità di commutazione
The data transfer capacity of the switch per second.
52 Gbit/s
tasso di inoltro
The number of packets the device can process and send per second, measured in millions of packets per second (e.g., 148.8 Mpps).
39 Mpps
Dimensioni tavola MAC
The MAC address is the 'Media Access Control Address'. It is a unique address given to a network interface controller (NIC) in a device. A MAC address table shows the addresses in a table format.
8000 voci
Store-and-forward
Indicates whether the device buffers the entire incoming packet to verify its integrity before forwarding it to the destination.
Sì
Supporto Jumbo Frames
Indicates whether the device supports Ethernet frames with a payload larger than the standard 1500 bytes to increase data transfer efficiency.
Sì
Frame Jumbo
Indicates the support for Ethernet frames larger than the standard 1500 bytes to increase data transfer efficiency (e.g. 9000 bytes).
9000
Buffer di memoria di pacchetto
The amount of memory available in the network switch to temporarily store data packets during congestion, typically measured in megabytes (MB) or kilobytes (KB).
0,525 MB
Sicurezza
Caratteristiche DHCP
Specifies the supported Dynamic Host Configuration Protocol (DHCP) options for network configuration, such as DHCP Option 66 for boot server addresses.
DHCP client
Funzione IGMP snooping
Indicates whether the device can optimize multicast traffic by ensuring it is only forwarded to the ports that have requested it.
Sì
Algoritmi di sicurezza supportati
Security algorithms are used to provide authentication
802.1x RADIUS
Filtri MAC address
Security access control method whereby the 48-bit address assigned to each network card is used to determine access to the network. MAC addresses are uniquely assigned to each card
Sì
Porta di sicurezza statica
Indicates whether the device supports the manual configuration of specific MAC addresses to secure a network port.
Sì
Supporto SSH/SSL
Indicates whether the device supports secure remote management via SSH or SSL protocols.
Sì
Protezione della password
The computer
Sì
tipo di autenticazione
Authentification means proving identity to gain access to sometheng. There are various types of authentification exist e.g. access card
RADIUS, TACACS+
Design
Montaggio rack
The type of mounting that can position devices in a shelving system (rack).
Sì
Impilabile
Devices can be placed on top of each other.
Sì
Fattore di forma
Descrizione delle caratteristiche , e/o grandezza del prodotto, incluso modello
1U
Colore del prodotto
The colour e.g. red
Nero
Tasto reset
Indicates whether the device features a dedicated button to restore the unit to its original factory settings.
Sì
Indicatori LED
The specific status lights available on the unit to provide visual feedback on its current state or connectivity (e.g., AC input, ACT, or Access).
Sì
Prestazione
Tempo medio tra guasti (MTBF)
Modo statistico usato per indicare l'affidabilità del prodotto/ meccanismo espresso in ore e percentuale per circuiti di lavorazione. Il numero (espresso in ore)non calcola il tempo prima dell'errore della singola unit à/ meccanismo.
432,673 h
Gestione energetica
Alimentazione
What is providing power for the product e.g. mains electricity.
AC
Fonte di alimentazione inclusa
There is a power supply with this product.
Sì
Tensione di ingresso AC
The voltage of the AC electricity that is inputted into the product.
100 - 240 V
Frequenza di ingresso AC
The range of alternating current frequencies the device can accept from the power source, measured in hertz (e.g., 45 - 65).
50 - 60 Hz
Consumo energetico (max)
The maximum amount of power used by the device.
16 W
Power over Ethernet (PoE)
Supporto Power over Ethernet (PoE)
The device supports Power over Ethernet (PoE)
No
Condizioni ambientali
Intervallo temperatura di funzionamento
The minimum and maximum temperatures at which the product can be safely operated.
0 - 50 °C
Intervallo di temperatura
The minimum and maximum temperatures at which the product can be safely stored.
-40 - 70 °C
Range di umidità di funzionamento
The range of relative humidity, expressed as a percentage, within which the device can function correctly without damage or performance loss.
10 - 95%
Umidità
The permissible range of relative humidity, expressed as a percentage, within which the product can be stored without damage.
10 - 95%
Dissipazione del calore
Il calore misurato in unità di misura inglese per ore, generate dal fornitore di energia
55 BTU/h
Dimensioni e peso
Larghezza
The measurement or extent of something from side to side.
440 mm
Profondità
The distance from the front to the back of something.
131 mm
Altezza
Altezza del prodotto
44 mm
Peso
Il peso del prodotto senza imballaggio (peso netto). Se possibile, il peso netto viene espresso compreso di accessori standard e forniture . Notate che alle volte il produttore interpreta troppo seriamente il peso del prodotto,tralasciando il peso degli accessori e/o fornimenti .
2,09 kg
Contenuto dell'imballo
Cavi inclusi
Specifies the types and quantities of connection cables provided with the product (e.g., 3.5 mm to 3.5 mm or SATA).
AC
Kit di montaggio per rack
Indicates whether the necessary hardware is included to install the unit into a standard 19-inch equipment rack.
Sì
Dati su imballaggio
Tipo di imballo
The type of product package e.g. box.
Scatola
Larghezza imballo
The distance from one side of the packaging to the other.
561 mm
Profondità imballo
The distance from the front to the back of the packaging.
217 mm
Altezza imballo
The distance from the top to the bottom of the packaging.
82 mm
Peso dell'imballo
Weight of the packaged product.
2,85 kg
Certificati di sicurezza
Certificazione
Specifies the official standards, safety approvals, or regulatory certifications the product has received.
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Dati logistici
Codice del Sistema Armonizzato (SA)
The standardized numerical method of classifying traded products used by customs authorities around the world to identify goods for tariffs and statistics.
85176990
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Easy and intuitive management
The Smart Managed GS1900 Series switch feature with web-based interface to manage advanced functions such as VLAN, QoS, IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention easily. Also, the user-friendly wizard helps to walk through setup, configuration and even advanced settings quickly.