GS1920-8HPV2-EU0101F

Ean : 4718937602230

Zyxel GS1920-8HPV2 Gestito Gigabit Ethernet (10/100/1000) Supporto Power over Ethernet (PoE) Nero

* Non viene rilasciata alcuna garanzia su eventuali errori delle descrizioni tecniche aggiuntive né sull'accuratezza delle foto, da intendersi come un mero servizio informativo
Caratteristiche di gestione
Tipo interruttore
What switch device has
Gestito
Supporto qualità del servizio (QoS)
Indicates whether the device supports Quality of Service (QoS) to prioritize specific network traffic to ensure performance for critical applications.
Sì
Ispezione ARP
Indicates whether the device supports Dynamic ARP Inspection to prevent ARP spoofing attacks by validating Address Resolution Protocol packets.
Sì
Registro evento di sistema
Indicates whether the device maintains a record of internal system events and status changes for diagnostic purposes.
Sì
Supporto MIB
Indicates whether the device supports the Management Information Base for network management and monitoring via protocols such as SNMP.
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Connettività
Quantità di porte RJ-45
The number of basic switching RJ-45 Ethernet ports (sockets).
8
Tipo di porte RJ-45
The type/category of basic switching RJ-45 Ethernet ports (sockets).
Gigabit Ethernet (10/100/1000)
Quantità di porte Combo SFP
The number of dual-purpose ports that can support either a copper RJ45 connection or an SFP fiber optic module.
2
Connettore a fibra ottica
This terminates the end of an optical fiber
SFP
Collegamento in rete
Standard di rete
The way in which the network is working
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Supporto 10G
The product can use Oracle 10G
No
Tecnologia Ethernet su cavi in rame
The specific standard used for data transmission over copper twisted-pair cables (e.g., 1000BASE-T).
100BASE-TX, 1000BASE-T
Supporto controllo flusso
Indicates whether the device supports the management of data transmission rates to prevent buffer overflow.
Sì
Limitazione della velocità
Indicates whether the device can control the maximum amount of network traffic allowed to pass through a specific port or interface to prevent congestion.
Sì
Apertura albero di protocollo
Indicates whether the device supports a network protocol that prevents loops in a bridge network topology.
Sì
VLAN support
A Virtual Local Area Network (VLAN) consists of a group of computers and switches that can be physically distributed over different networks and buildings
Sì
Caratteristiche della LAN virtuale
Specifies the supported methods for segmenting a network into multiple logical broadcast domains on the switch or access point (e.g., MAC address-based VLAN or Management VLAN).
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Fibra ottica
Tecnologia delle fibre dei cavi elettrici
The specific IEEE 802.3 standard or industry specification used for data transmission over fiber optic cables (e.g., 1000BASE-SX or 1000BASE-LX).
1000BASE-X
Trasmissione dati
Capacità di commutazione
The data transfer capacity of the switch per second.
20 Gbit/s
tasso di inoltro
The number of packets the device can process and send per second, measured in millions of packets per second (e.g., 148.8 Mpps).
15 Mpps
Dimensioni tavola MAC
The MAC address is the 'Media Access Control Address'. It is a unique address given to a network interface controller (NIC) in a device. A MAC address table shows the addresses in a table format.
16000 voci
Buffer di memoria di pacchetto
The amount of memory available in the network switch to temporarily store data packets during congestion, typically measured in megabytes (MB) or kilobytes (KB).
1,5 MB
Sicurezza
Caratteristiche DHCP
Specifies the supported Dynamic Host Configuration Protocol (DHCP) options for network configuration, such as DHCP Option 66 for boot server addresses.
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Lista di controllo accesso (ACL)
Indicates whether the device supports the definition of rules to filter network traffic and manage access permissions based on specific criteria.
Sì
Funzione IGMP snooping
Indicates whether the device can optimize multicast traffic by ensuring it is only forwarded to the ports that have requested it.
Sì
Algoritmi di sicurezza supportati
Security algorithms are used to provide authentication
802.1x RADIUS, SNMP, SNMPv3
Filtri MAC address
Security access control method whereby the 48-bit address assigned to each network card is used to determine access to the network. MAC addresses are uniquely assigned to each card
Sì
Funzione IP-MAC-Port binding
Indicates whether the device can link a specific IP address and MAC address to a physical port to enhance network security and prevent unauthorized access.
Sì
Autenticazione
The method used to verify the identity of a user or device before granting network access (e.g., MAC authentication or Captive portal).
VLAN Guest, Autenticazione basata su Port
Protezione della password
The computer
Sì
tipo di autenticazione
Authentification means proving identity to gain access to sometheng. There are various types of authentification exist e.g. access card
IEEE 802.1x, RADIUS
CPU defense
Indicates whether the device includes a security mechanism to protect the CPU from being overwhelmed by excessive traffic or denial-of-service attacks.
Sì
Algoritmi di pianificazione di coda
The method used by the device to manage the order in which data packets are transmitted from the output buffer, such as Priority Queuing (PQ) or Deficit Round Robin (DRR).
SPQ, WFQ, Weighted Round Robin (WRR)
Funzioni Multicast
Supporto multicast
Indicates whether the device supports the simultaneous transmission of a single data stream to multiple recipients.
Sì
Design
Montaggio rack
The type of mounting that can position devices in a shelving system (rack).
No
Colore del prodotto
The colour e.g. red
Nero
Indicatori LED
The specific status lights available on the unit to provide visual feedback on its current state or connectivity (e.g., AC input, ACT, or Access).
Sì
Montabile a parete
The product can be mounted on (attached to ) a wall.
Sì
Sicurezza
Elenco di leggi regolatorie per ogni Paese nel quale il prodotto è certificato
LVD, BSMI
Compatibilità elettromagnetica
Elenco dei Paesi e delle rispettive agenzie di regolazione delle norme standard dalle quali il l' prodotto si riferisce
FCC 15 A, CE A, BSMI EMC
Prestazione
RAM installata
La capacità della memoria misurata in megabyte installata nell' hardware del sistema
256 MB
Memoria flash
The total amount of non-volatile storage available for firmware or data, measured in MB.
32 MB
Emissione acustica
The amplitude level of the undesired background noise
0 dB
Tempo medio tra guasti (MTBF)
Modo statistico usato per indicare l'affidabilità del prodotto/ meccanismo espresso in ore e percentuale per circuiti di lavorazione. Il numero (espresso in ore)non calcola il tempo prima dell'errore della singola unit à/ meccanismo.
513985 h
Gestione energetica
Tensione di ingresso AC
The voltage of the AC electricity that is inputted into the product.
100 - 240 V
Frequenza di ingresso AC
The range of alternating current frequencies the device can accept from the power source, measured in hertz (e.g., 45 - 65).
50 - 60 Hz
Consumo energetico (max)
The maximum amount of power used by the device.
161,8 W
Power over Ethernet (PoE)
Supporto Power over Ethernet (PoE)
The device supports Power over Ethernet (PoE)
Sì
Quantità porte Power over Ethernet (PoE)
The number of network ports on the switch that can provide electrical power to connected devices via the Ethernet cable.
8
Bilancio energetico totale del PoE
The maximum total amount of power available to be distributed across all PoE-enabled ports, measured in Watts (e.g. 120W).
130 W
Condizioni ambientali
Intervallo temperatura di funzionamento
The minimum and maximum temperatures at which the product can be safely operated.
0 - 50 °C
Intervallo di temperatura
The minimum and maximum temperatures at which the product can be safely stored.
-40 - 70 °C
Range di umidità di funzionamento
The range of relative humidity, expressed as a percentage, within which the device can function correctly without damage or performance loss.
10 - 95%
Umidità
The permissible range of relative humidity, expressed as a percentage, within which the product can be stored without damage.
10 - 95%
Dissipazione del calore
Il calore misurato in unità di misura inglese per ore, generate dal fornitore di energia
551,74 BTU/h
Dimensioni e peso
Larghezza
The measurement or extent of something from side to side.
267 mm
Profondità
The distance from the front to the back of something.
162 mm
Altezza
Altezza del prodotto
44 mm
Peso
Il peso del prodotto senza imballaggio (peso netto). Se possibile, il peso netto viene espresso compreso di accessori standard e forniture . Notate che alle volte il produttore interpreta troppo seriamente il peso del prodotto,tralasciando il peso degli accessori e/o fornimenti .
1,9 kg
Contenuto dell'imballo
Cavi inclusi
Specifies the types and quantities of connection cables provided with the product (e.g., 3.5 mm to 3.5 mm or SATA).
AC
Dati su imballaggio
Larghezza imballo
The distance from one side of the packaging to the other.
375 mm
Profondità imballo
The distance from the front to the back of the packaging.
235 mm
Altezza imballo
The distance from the top to the bottom of the packaging.
61 mm
Peso dell'imballo
Weight of the packaged product.
2,73 kg
Certificati di sicurezza
Certificazione
Specifies the official standards, safety approvals, or regulatory certifications the product has received.
RoHS
Dati logistici
Codice del Sistema Armonizzato (SA)
The standardized numerical method of classifying traded products used by customs authorities around the world to identify goods for tariffs and statistics.
85176990
Zyxel GS1920-8HPV2. Tipo interruttore: Gestito. Tipo di porte RJ-45: Gigabit Ethernet (10/100/1000), Quantità di porte RJ-45: 8. Dimensioni tavola MAC: 16000 voci, Capacità di commutazione: 20 Gbit/s. Standard di rete: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Supporto Power over Ethernet (PoE). Montabile a parete