SX3832MPP

Ean : 8885020622676

TP-Link Omada SX3832MPP switch di rete Gestito L2+ 10G Ethernet (100/1000/10000) Supporto Power over Ethernet (PoE) Guida DIN Nero

* Non viene rilasciata alcuna garanzia su eventuali errori delle descrizioni tecniche aggiuntive né sull'accuratezza delle foto, da intendersi come un mero servizio informativo
Caratteristiche di gestione
Tipo interruttore
What switch device has
Gestito
Livello del commutatore
A network switch is a computer networking device that links networking segments. A switch has different layers
L2+
Supporto qualità del servizio (QoS)
Indicates whether the device supports Quality of Service (QoS) to prioritize specific network traffic to ensure performance for critical applications.
Sì
Gestione web-based
Using a website/web application to manage something.
Sì
Gestito in Cloud
Indicates whether the device can be remotely configured, monitored, and managed via a cloud-based platform.
Sì
Ispezione ARP
Indicates whether the device supports Dynamic ARP Inspection to prevent ARP spoofing attacks by validating Address Resolution Protocol packets.
Sì
Configurazione statica unificata
Indicates whether the device supports a unified static configuration for simplified network setup.
Sì
Configurazione dei parametri di localizzazione (CLI)
Indicates whether location settings can be configured via the command line interface (CLI).
Sì
Registro evento di sistema
Indicates whether the device maintains a record of internal system events and status changes for diagnostic purposes.
Sì
Supporto MIB
Indicates whether the device supports the Management Information Base for network management and monitoring via protocols such as SNMP.
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Connettività
Quantità di porte RJ-45
The number of basic switching RJ-45 Ethernet ports (sockets).
24
Tipo di porte RJ-45
The type/category of basic switching RJ-45 Ethernet ports (sockets).
10G Ethernet (100/1000/10000)
Quantità di porte Fast Ethernet (rame)
The number of RJ45 network interfaces supporting data transfer speeds of up to 100 Mbps.
24
Quantità di porte Gigabit Ethernet (rame)
The number of RJ45 copper ports supporting data transfer speeds of up to 1 Gbps (e.g. 24).
24
Quantità di porte 2.5G Ethernet (rame)
The total number of copper-based Ethernet ports supporting data transfer speeds up to 2.5 Gbps.
24
Quantità di porte 10G Ethernet (rame)
The number of 10 Gigabit Ethernet ports that utilize copper cabling (RJ45) for network connectivity.
24
Quantità di moduli SFP installati
An SFP ("small form-factor pluggable transceiver") is a transmitter/receiver which interfaces a network device motherboard (e.g. in a switch
24
Console port
The type of physical connector used for the management or console interface of the device (e.g. RJ-45 or USB).
RJ-45/USB Type-C
Collegamento in rete
Standard di rete
The way in which the network is working
IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x
Supporto 10G
The product can use Oracle 10G
Sì
Mirroring della porta
Indicates whether the network switch can copy traffic from one or more ports to another port for monitoring and analysis purposes.
Sì
Raggruppamento link
Indicates whether the device supports combining multiple network connections into a single logical link to increase throughput and provide redundancy.
Sì
Controllo Broadcast storm
Indicates whether the device can monitor and limit the amount of broadcast traffic to prevent network congestion and potential crashes.
Sì
Limitazione della velocità
Indicates whether the device can control the maximum amount of network traffic allowed to pass through a specific port or interface to prevent congestion.
Sì
Auto MDI/MDI-X
A Medium Dependent Interface (MDI) describes the interface (both physical and electrical) in a computer network from a physical layer implementation to the physical medium used to carry the transmission. Ethernet over twisted pair also defines a medium dependent interface crossover (MDIX) interface. Auto-MDIX ports on newer network interfaces detect if the connection would require a crossover
Sì
Apertura albero di protocollo
Indicates whether the device supports a network protocol that prevents loops in a bridge network topology.
Sì
Auto-negoziazione
Indicates whether the device can automatically communicate with a connected network partner to determine the highest common transmission speed and duplex mode.
Sì
Ethernet Ring Protection Switching (ERPS)
Indicates whether the device supports Ethernet Ring Protection Switching (ERPS) to provide fast recovery and redundancy in a ring topology.
Sì
Voci ARP (Address Resolution Protocol) (max.)
The maximum number of simultaneous mappings between IP addresses and MAC addresses that the device can store in its cache.
510
Percorsi IPv4
The maximum number of Internet Protocol version 4 routing table entries that the device can store and manage.
48
Percorsi IPv6
The maximum number of Internet Protocol version 6 routing table entries that the device can store and manage.
48
VLAN support
A Virtual Local Area Network (VLAN) consists of a group of computers and switches that can be physically distributed over different networks and buildings
Sì
Caratteristiche della LAN virtuale
Specifies the supported methods for segmenting a network into multiple logical broadcast domains on the switch or access point (e.g., MAC address-based VLAN or Management VLAN).
MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
Numero di VLA
The maximum number of virtual local area networks that can be configured on the device to segment network traffic.
4000
Trasmissione dati
Capacità di commutazione
The data transfer capacity of the switch per second.
640 Gbit/s
tasso di inoltro
The number of packets the device can process and send per second, measured in millions of packets per second (e.g., 148.8 Mpps).
240 Mpps
Dimensioni tavola MAC
The MAC address is the 'Media Access Control Address'. It is a unique address given to a network interface controller (NIC) in a device. A MAC address table shows the addresses in a table format.
32000 voci
Numero di code
The total number of hardware buffers or priority queues available for managing data traffic flow.
8
Instradamento statico
Indicates whether the device allows the manual configuration of fixed paths for network traffic to specific destinations.
Sì
Supporto Jumbo Frames
Indicates whether the device supports Ethernet frames with a payload larger than the standard 1500 bytes to increase data transfer efficiency.
Sì
Frame Jumbo
Indicates the support for Ethernet frames larger than the standard 1500 bytes to increase data transfer efficiency (e.g. 9000 bytes).
9
Buffer di memoria di pacchetto
The amount of memory available in the network switch to temporarily store data packets during congestion, typically measured in megabytes (MB) or kilobytes (KB).
24 MB
Sicurezza
Caratteristiche DHCP
Specifies the supported Dynamic Host Configuration Protocol (DHCP) options for network configuration, such as DHCP Option 66 for boot server addresses.
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Lista di controllo accesso (ACL)
Indicates whether the device supports the definition of rules to filter network traffic and manage access permissions based on specific criteria.
Sì
Funzione IGMP snooping
Indicates whether the device can optimize multicast traffic by ensuring it is only forwarded to the ports that have requested it.
Sì
Algoritmi di sicurezza supportati
Security algorithms are used to provide authentication
HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
Porta di sicurezza statica
Indicates whether the device supports the manual configuration of specific MAC addresses to secure a network port.
Sì
Autenticazione
The method used to verify the identity of a user or device before granting network access (e.g., MAC authentication or Captive portal).
VLAN Guest
Prevenzione attacco DoS
Indicates whether the device includes security mechanisms to detect and mitigate denial-of-service attacks.
Sì
tipo di autenticazione
Authentification means proving identity to gain access to sometheng. There are various types of authentification exist e.g. access card
Mini Stilo AAA, RADIUS, TACACS+
CPU defense
Indicates whether the device includes a security mechanism to protect the CPU from being overwhelmed by excessive traffic or denial-of-service attacks.
Sì
Algoritmi di pianificazione di coda
The method used by the device to manage the order in which data packets are transmitted from the output buffer, such as Priority Queuing (PQ) or Deficit Round Robin (DRR).
Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)
Funzioni Multicast
Supporto multicast
Indicates whether the device supports the simultaneous transmission of a single data stream to multiple recipients.
Sì
Snooping del Multicast listener discovery (MLD)
Indicates whether the device can monitor MLD messages to optimize the delivery of multicast traffic by ensuring it is only forwarded to ports that have requested it.
Yes
Protocolli
Protocollo di rilevamento del collegamento del dispositivo (DLDP)
Indicates whether the device supports the Device Link Detection Protocol to prevent network loops and detect cabling errors.
Sì
Caratteristiche IPv4 e IPv6
Specifies the supported Internet Protocol versions and related networking capabilities, such as dual stack operation or Access Control Lists (ACL).
Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Montaggio rack
The type of mounting that can position devices in a shelving system (rack).
Sì
Impilabile
Devices can be placed on top of each other.
No
Fattore di forma
Descrizione delle caratteristiche , e/o grandezza del prodotto, incluso modello
Guida DIN
Colore del prodotto
The colour e.g. red
Nero
Materiale della scocca
What the casing of the product is made of.
Metallo
Indicatori LED
The specific status lights available on the unit to provide visual feedback on its current state or connectivity (e.g., AC input, ACT, or Access).
Sì
Numero di ventole
The quantity of fans (apparatus with rotating blades that creates a current of air for cooling or ventilation).
4 ventola(e)
Prestazione
Firmware aggiornabile
Indicates whether the internal software of the device can be updated to a newer version to improve performance or add features.
Sì
Fanless
Indicates whether the device operates without an internal fan for cooling, resulting in silent operation.
No
Requisiti di sistema minimi
The lowest hardware and software specifications required for the product to function correctly.
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Gestione energetica
Alimentazione
What is providing power for the product e.g. mains electricity.
AC
Fonte di alimentazione inclusa
There is a power supply with this product.
No
Tensione di ingresso AC
The voltage of the AC electricity that is inputted into the product.
110 - 240 V
Frequenza di ingresso AC
The range of alternating current frequencies the device can accept from the power source, measured in hertz (e.g., 45 - 65).
50/60 Hz
Consumi
Ammontare di energia consumata da questo modello espressa in watt, Solitamente i valori emessi dal produttore corrispondono a valori a dispositivo spento, in stand-by, durante il normale utilizzo e alle sue massime prestazioni
1,01 W
Consumo energetico (max)
The maximum amount of power used by the device.
1,01 W
Modalità di risparmio energetico (EEE)
Indicates whether the device supports Energy Efficient Ethernet (EEE) to reduce power consumption during periods of low data activity.
Sì
Power over Ethernet (PoE)
Supporto Power over Ethernet (PoE)
The device supports Power over Ethernet (PoE)
Sì
Numero di porte Power over Ethernet 4PPoE (PoE++)
The number of network switch ports that support the 4PPoE (PoE++) standard to provide high-power electricity to connected devices.
24
Potenza Power over Ethernet (PoE) per porta
The maximum amount of electrical power the network switch can deliver to a connected device per port, measured in Watts.
90 W
Bilancio energetico totale del PoE
The maximum total amount of power available to be distributed across all PoE-enabled ports, measured in Watts (e.g. 120W).
770 W
Altre caratteristiche
Contenuto della confezione
A list of all items and documentation included in the box (e.g. Quick Start Guide).
Console Cable
Condizioni ambientali
Intervallo temperatura di funzionamento
The minimum and maximum temperatures at which the product can be safely operated.
-5 - 45 °C
Intervallo di temperatura
The minimum and maximum temperatures at which the product can be safely stored.
-40 - 70 °C
Range di umidità di funzionamento
The range of relative humidity, expressed as a percentage, within which the device can function correctly without damage or performance loss.
10 - 90%
Umidità
The permissible range of relative humidity, expressed as a percentage, within which the product can be stored without damage.
5 - 90%
Dissipazione del calore
Il calore misurato in unità di misura inglese per ore, generate dal fornitore di energia
3444,7 BTU/h
Dimensioni e peso
Larghezza
The measurement or extent of something from side to side.
440 mm
Profondità
The distance from the front to the back of something.
330 mm
Altezza
Altezza del prodotto
44 mm
Contenuto dell'imballo
Cavi inclusi
Specifies the types and quantities of connection cables provided with the product (e.g., 3.5 mm to 3.5 mm or SATA).
Potenza
Guida rapida
Instructions
Sì
Kit di montaggio per rack
Indicates whether the necessary hardware is included to install the unit into a standard 19-inch equipment rack.
Sì
Dati su imballaggio
Staffe di montaggio incluse
Indicates whether the necessary hardware for installation is provided with the product.
Sì
Piedini di gomma
Indicates whether the product is equipped with rubber feet to prevent slipping and protect surfaces.
Sì
Viti incluse
Indicates whether the necessary screws for installation or assembly are provided with the product.
Sì
Sostenibilità
Organizzazioni di sostenibilità
The external bodies or certifications that validate the environmental and social responsibility efforts of the product (e.g., ACT or British Standards Institution).
Responsabilità
Certificati di sicurezza
Certificati di conformità
Indicates which regulatory, safety, and environmental standards the product complies with, as verified by recognized authorities or certification bodies.
CE, Federal Communications Commission (FCC), RoHS
TP-Link Omada SX3832MPP. Tipo interruttore: Gestito, Livello del commutatore: L2+. Tipo di porte RJ-45: 10G Ethernet (100/1000/10000), Quantità di porte RJ-45: 24, Quantità di moduli SFP installati: 24, Console port: RJ-45/USB Type-C. Dimensioni tavola MAC: 32000 voci, Capacità di commutazione: 640 Gbit/s. Standard di rete: IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at,.... Supporto Power over Ethernet (PoE). Montaggio rack, Fattore di forma: Guida DIN